我的手機可不可以安裝Gogoro App?

安裝及/或使用 Gogoro® App 的 iOS 行動裝置,必須具備支援:

  • iOS 10.0 以上版本。
  • Android 行動裝置則必須具備支援 Android 5.0 以上版本,且同時支援 BLE peripheral mode phone model (低功耗藍牙周邊模式)的機種


下方連結為已知的Gogoro® App使用者曾經成功使用Gogoro® App之行動裝置品牌及型號,提供您參考*,Gogoro也會不定期視情況提供可能與Gogoro® App相容的行動裝置列表,如果您的行動裝置型號沒有列在此一列表中,您可以向您的手機製造商查詢相關的手機相容性。

Gogoro® App 相容行動裝置

https://www.gogoro.com/tw/smartscooter/devices_compatibility/

 

*此一列表所示之行動裝置型號,亦可能因為Gogoro® App使用者所在國家或地區、個別行動裝置差異、電信商系統、作業系統帳號設定,訂購服務方案,購買車型或其他任何非Gogoro可控制之因素而無法使用 Gogoro® App 功能的全部或一部。Gogoro不就消費者能使用完整Gogoro® App 功能為任何保證。